×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

SMS 2003 SP2 component status?

SMS 2003 SP2 component status?

SMS 2003 SP2 component status?

(OP)
When looking at the component status of the primary site, the collums "last started" and "last message" are no longer updated. when looking in "SMS Service Manager" the collumn "Last Poll" as the current date. It seems that a crash occured at the same date that is showed in "last message". In the "D:\SMS\Logs\Crashdumps" directory the last crash occured on this "last message" date. The crash-directory name is 20070317_123331_smsexec and 2007-03-17 is the date in "Last message". I can't find a current error in any log file.

Before upgrading to SP3 I would like to resolve this issue.
Does anyone know were else to look?

RE: SMS 2003 SP2 component status?

How is your SQL setup, space wise, is it set to auto-grow?

Can you look on your server and see if the SMS related services are running?  perhaps they are not!  If they are not try to manually start them, if they are re-start them or re-boot.


there is a few things to check.

RE: SMS 2003 SP2 component status?

(OP)
SQL has plenty of space. Autogrow is default.
All services are running.

Ive installed the SP3 update, and everything except the update of the components messages work fine.
I've restarted service, restarted the server. But that didn't help. Maybe some windows update could have been the cause, but whose to tell.

RE: SMS 2003 SP2 component status?

by chance did the component status summarizer get disabled in the admin console site settings, status summarizers.

or since there seems to be an error that lead to this, it may be a reg key that got fudged.  Something like the hklm\software\microsoft\sms\tracing  or \components key.  I'd poke around in there and make sure you can access it all (that and the other keys, if your locked out anywhere, bingo!)

RE: SMS 2003 SP2 component status?

(OP)
Thanks for you quick reply.
All status summarizers are enabled.

I've run "sms setup" without any changes. So the sms-site was reset. It looks like the column "last message" en "info"
get updated again.I will wait till tomorrow and see if the column "last started" will be updated.

RE: SMS 2003 SP2 component status?

(OP)
Well, it didn't help.
"Last message" gets stuck on yesterday date/time. column "last started" is stil not updated and all mesage counters have value zero. So nothing changed.

There must be something wrong with the "sms exec" service because all failing components are threads from this service!

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close