×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Unable to view _image folder

Unable to view _image folder

Unable to view _image folder

(OP)
I am having problems when adding images to my website. If I try to add a new image, I am not offered the _image folder as an option. Instead, I have to save the image to the main folder, then open frontpage and drag the image from where it is, into the _image folder. When I view the folder tree for the website in the my webs folder, the _image folder is the only one that does not appear. But when I manually add \_images to the address bar, all the files in the folder appear. All the other folders with underscores in front appear, so I don't understand why this is happening. Does any one have any ideas on how I could stop this? Thank you.

RE: Unable to view _image folder

Make sure you are working in a Frontpage Web and not just a folder.

Using an underscore in the folder usually indicates that the folder is "hidden" and you need to check in Frontpage to show hidden folders.  Have you tried using just images as the foldername?  Or cleared the temporary cache in FP?

__________________________
Corey

http://www.loudcommerce.com/ | http://www.loudvoicesystem.com/

RE: Unable to view _image folder

(OP)
Thanks for your reply. The folder does appear when I'm in frontpage. However, when I am trying to save a new image from a different package, such as macromedia, or when I am in windows explorer looking at the folder tree, the _images folder is missing. All the other folders with an underscore before them appear, such as _downloads or _borders, so I don't understand why this one doesn't. It means that every time I put new images on the website I have to save them into the main run of files, then drag them in frontpage into the images folder, Although it isn't the end of the world to have to it that way, it would be nice to know why it happens and if there is some way round it.

RE: Unable to view _image folder

You might try clearing the caches in Frontpage and Internet Explorer.  But if you are working on a Frontpage website, you should be adding pages / files via Frontpage and not Internet Explorer

__________________________
Corey

http://www.loudcommerce.com/ | http://www.loudvoicesystem.com/

RE: Unable to view _image folder

(OP)
I'm not adding files or pages through window explorer. As an example, the photos on my website all need to have frames round them. So I get a photo in a jpg format, and put a frame round it with macromedia software. When I then use the macromedia export wizard to convert it back to jpg format and save it in the website files, the _image folder does not appear in the list of folders available to save to. All the other folders beginning with an underscore appear, but not the _image folder. I then have to save it in the main run of website files, then open frontpage and drag the file into images. I'm just wondering why it might be that the _image folder doesn't appear, and how to make it do so? It can't be that it is a hidden folder as all the others folders do appear. I've tried clearing the cache and it haasn't made any difference.

RE: Unable to view _image folder

(OP)
Yes, that's right. And when I checked the files on windows explorer to see if the _images folder was there, it didn't sappear there either.

RE: Unable to view _image folder

(OP)
I'm still having this problem, and I don't think macromedia is what is causing it. The _image folder never appears in any folder list other than the list in frontpage itself. So I think I must need to change a setting somewhere, but don't know where. Has anyone else encountered this, and, if so, how did they solve it? Thank you.

RE: Unable to view _image folder

(OP)
Not to worry. I've botched a solution.

RE: Unable to view _image folder

domino3,

What solution did you come up with?

--

"If to err is human, then I must be some kind of human!" -Me

RE: Unable to view _image folder

(OP)
In frontpage I created a new folder called _images2, transferred all the files over, deleted the older _images folder and then renamed the new folder _images. This now appears on all my programmes in the folder list. I'm assuming it must have been a setting on the old folder itself, but I couldn't work out what. It got to the point where it was quicker to get round the problem than to keep on looking for the cause.

RE: Unable to view _image folder

Good idea!  I've done similar before with similar situations.  Thanks for letting us know your solution!
wink

--

"If to err is human, then I must be some kind of human!" -Me

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close