×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Peachtree 2006 stopped working

Peachtree 2006 stopped working

Peachtree 2006 stopped working

(OP)
Until yesterday I had been using Iris accounts software, peachtree 2006 accounting and Tas Books/Payroll with Pervasive 2000i.  Yesterday I had to update Iris abd since then I get the following message "There was an error opeing Peachtree with Pervasive 7.90 from directory".  I tried teh suggested solution of Peachtree but with no success.  Iris and TAS are still working but not Peachtree.

Are there pervasive or registry settings required to get get back to the way it was?

RE: Peachtree 2006 stopped working

And praytell what was peachtree's solution and your results beyond "no success"?

Also, did the iris update change or update Pervasive in some manner?

Software Sales, Training, Implementation and Support for Macola, eSynergy, and Crystal Reports
www.gainfocus.biz

"If you have a big enough dictionary, just about everything is a word"
--Dave Barry

RE: Peachtree 2006 stopped working

(OP)
Nothing too elaborate! - just to copy the DACBTRV790.dll dll to WBTRV32.dll and replace in the PVSW folders. I have reinstalled Pervasive 2000i from disc to try to eliminate any changes that may have been caused by Iris but to no avail.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close