×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Automatic Live Update not working

Automatic Live Update not working

Automatic Live Update not working

(OP)
Hi.

I'm using NAV CE 7.5 on a Win2K server.  I had originally set it up as the primary server and had it automatically do a LiveUpdate check for new virus definitions 2x/day and then update the rest of the servers in the group and also push the new defs down to the workstations.

This worked fine for a few weeks then stopped.  I now get a logged message that says  something like (I'm not in the server room, so I'm relying on my memory which ain't always a good thing), "Live Update failed....".  

I can go to the primary server and do a manual Live Update with no problem.  The primary server will then download the new definition and distribute it to the other servers in the groups and push them down to the workstations, so I know that part works just not the automatic downloads.

Does anyone have any ideas or suggestions to try (beyond the suggestions I found at Symantec)?  I tried those but all looks fine.

Thanks in advance!

Mark

RE: Automatic Live Update not working

Mark,

I can't unfortunately cure your problems but I may make you feel better - you are not alone! Our system works exactly the same way as yours and so we just manually get the server to go get the updates.

Dumb way of doing things but for the sake of 30 seconds in a morning, I don't really want to spend hours trying things that may send us backwards instead of forwards.

If anyone can help both of us, please speak up now.

RE: Automatic Live Update not working

I've found this scenario at my sites when the main NAV server is behind a firewall/proxy server. Make sure that the account that the NAV server service starts with has permsissions to get to the Internet via your firewall/proxy setup. By default the NAV service starts with a system account, which will not be able to provide sufficent authentication to get to the Symantec update sites.

The manual update works because it takes the local (currently logged-on) Internet Explorer settings to use as authentication and is able to get out that way. Why Symantec choose to pass the authentication info two different ways for the same function is beyond me....

Hope that helps.

Chad Stiller, MCSE
Ramcom Technology
cds@ramcom.com

RE: Automatic Live Update not working

HI!

Please describe your internet connection (link type and configuration, FW, etc)
If you have for example an ISDN demand dial router, it might not "wake up" fast enough or not dial at all when you live update service does DNS lookup for liveupdate.symantec.com (or whatever it is).

And could be the FireWall configuration as mentioned here. In this case I think the best solution is to exclude the server IP address from the authentication in the FireWall.

Bye
Yizhar

Yizhar Hurwitz
http://come.to/yizhar
http://teachers.sivan.co.il/yizhar

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close