×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

Single step recording

Single step recording

Single step recording

(OP)
Hey all

Back in january I set up a Contact Store solution on site using single step conferencing. Since the day I set the server up I have not been able to get two columns to show any data in the search and replay page. The agent and the service column both show n/a. At first we weren't recording outbound but I think that's fixed now. I could use any suggestions at this point I am out of ideas.

RE: Single step recording

Hi could you let me know what you did to get the outbound calls recorded. I have senario where it records internal calls ok using single step conference but looking at the debug logs it shows an error of

JTAPIthread – Attempting to join 3705 to call 000001058171173291472 (active=false) : Privilege violation CSTA Error:8

We are using AVAYA CM 3.1.2
AES 3.1.1

Thanks

RE: Single step recording

(OP)
Actually we are still getting that error too. Are you sure that the error is from outbound calls?

We had a problem recording outbound as well, we tried so many different things at this point that I really couldn't tell you what we did to fix it. Make sure that you have everything in you AES security database, agent IDs, exts, vdn's, trunks. One of those might get it.

RE: Single step recording

Thanks, we have fixed the issue it was to do with a CTI user on AES called tsapi, we enabled unrestriced access and now it is working.

RE: Single step recording

(OP)
Still getting an error, we have tried everything we can think of, we've even had Avaya install a patch for the AES server. The error we are getting is "Single-step Conference Failed: Eception adding call party: null".

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close