×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

FRONT PAGE LINK IS NOT WORKING!

FRONT PAGE LINK IS NOT WORKING!

FRONT PAGE LINK IS NOT WORKING!

(OP)
I have just uploaded a web page for my wife using MS-front page.The Link I have on my W.Page when a sent a test message is not going anywhere.

Also when I do the same[test message] from my desk top, it goes to my MS outlook and stays on out box and goes no where.

When I called my Web provider they are saying , it has some thing to do with the MS Front page and they cannot help me resolve this problem for me.

I would like to know whet I am doing wrong.?

I am using 1& 1 web hosting company to upload my site

Thank you in advance

RE: FRONT PAGE LINK IS NOT WORKING!

To set up a link, click on insert/hyperlink, click on the envelope and type in an email adddress.

In the HTML, you should see something like

CODE

<a href="mailto:cup@spam.com">Mail me</a>

Does the mailto part have your email address?

When you click on it, it will bring up your mail tool (outlook or thunderbird or something similar).

RE: FRONT PAGE LINK IS NOT WORKING!

(OP)
I cannot see the code.
All my test mail I  have sent, now sits in my outlook Out-box.
Now I have to  manually send and receive form my out box to get it out.


The address to my website: http://www.ilavalaiconvent.com/index.htm

RE: FRONT PAGE LINK IS NOT WORKING!

If you are trying to send email to
pushparany(AT)verizon.net with the subject REGISTER, it is working fine.

All email links do is fill in the stuff like who it is to and what the subject is. If the address is correct but the email isn't sending, the problem is with the email program, not the web page.

Lilliabeth
-Why use a big word when a diminutive one will do?-

RE: FRONT PAGE LINK IS NOT WORKING!

(OP)
OK I will check my Outlook.

Thank you.

RE: FRONT PAGE LINK IS NOT WORKING!

In Outlook Express, it is Tools/Options/Send

Check the box that says "Send messages immediately"

RE: FRONT PAGE LINK IS NOT WORKING!

(OP)
Thanks a million for all your inputs in this discussion.
Very much appreciated.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close