Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here


BCM 400 3.6 - Telephony Services is GONE

BCM 400 3.6 - Telephony Services is GONE

BCM 400 3.6 - Telephony Services is GONE


I have a BCM 400 running 3.6 - when I access it through Unified Manager, I cannot expand the Telephony Services tree to show DNs, etc. All that shows is the top-level item with Backup/Restore path. All other items do expand normally. The system is working fine but the only way I can manage DNs is through telset admin.

I have tried rebooting and searching this forum for a solution with no luck. I am offsite so I can't do a full shutdown/restart. I have used my i2050 softphone to do telset admin.

I want to upgrade to 4.0 but I need to know if this is a symptom of a greater problem. Any help would be great. Thanks.

RE: BCM 400 3.6 - Telephony Services is GONE

Need to get someone on site to do a reboot for you will probably fix issue

RE: BCM 400 3.6 - Telephony Services is GONE

Here is what I have found in past posts"

I have the problem when doing a remote login on a BCM 3.6:
I can log in remotely but when clicking in "Telephony Services" getting "Telephony Programming is not available.  A connection to the MSC card has not been established.  Please try again later".  What does this mean and how do I fix it?

Go into Maintenance Section, on the left hand side, select Maintenance Tools, and when that loads select Reset Unified Manager.

If that fails, the system may require a reboot.

You need to install the NRU patch.
When this happens go to Diagnostics>Service Manager.
Locate VoiceManagementSubSystem.
Stop and start the service.
You should now be able to access Telephony Services

I tried to log into my Bcm 400 today to make a change. I can log in and go all they way to Telephony Services.

Then when I click on telephony services I get this error message:

"Telephony Programming is not available. A connection to the MSC has not been established. Please try again later"

So I tried like 10 times to get in but I keep getting the same message.

I did it ones by going in via telnet (service has to be running). I don't know the option exactly, but by going through the options of diagnostics or status monitor you get an error which tells you that a certain service is not running, which is related to the MSC.Via diagnostics you can get control over the services and can start the mentioned service. After that you can get access to the telephony programming again.I hope this helps. I'm sorry I can't tell you exactly what I did, I don't remember it very good. And I don't have a system with this problem at the moment to try it. Maybe someone can be specific.

If you login normally you can access everything but the telephony programing under services. If you select the diagnostics and then MSC. The word configuaration will be in black click on it and select warm start MSC.

Im not able to use the diagnostics->MSCIt gives me the message: Telephony programming is not available. A connection to the MSC has not been established. Please try again later.The only way you might get it ressolved is to do a hard reboot.There is a command you can type in to the BCM via telnet. The command is killksu.exe if memory serves this will shutdown the BCM and prepare it for a hard reboot the BCM. If you are going to hard reboot the BCM I would advise the command I have mentioned above or to try logging in to the BCM and shutting it down before you pull the power.Marshall
Check the system date.. I know it sounds corny but it is true. I had my BCM 400 MSC card and all of the services related to it go offline. The windows date got set (somehow) to April 16th 2065, the MSC card died, VM, call pilot, everything except operator functions and basic phone functions. Once I restored the dates. I rebooted the box and all was good. I lost nothing.....

I sometimes have this problem. Take a look at the services manager within diagnostics. Towards the bottom you will find "Voice Management Subsystem"

Make sure this service is started, if not you will get the message you are seeing. Start it up again and you should be able to access telephony programming.

I saved these from the past.

SHK Certified (School of Hard Knocks)

RE: BCM 400 3.6 - Telephony Services is GONE

I was not getting the "Telephony Programming is not available...." error message, but I did try stopping and starting the VMS without any luck, as well as resetting the unified manager. Is there somewhere I can obtain the NRU patch, other than Nortel's site? I don't have access to their downloads.

RE: BCM 400 3.6 - Telephony Services is GONE

Try Maintenance Tab, Maintenace Tools, Reset Unified Manager and see if that helps.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close