Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here


Drive not recognizing media

Drive not recognizing media

Drive not recognizing media

I have a MSL6030 and (1) U3 960 plugin module for it. Recently whenever a tape is place in it, it will thread and come to a 'Media Error', indicated by the screen and blinking 3rd Tape Error light.

I have tried upwards of 10 tapes, and 2 different types of tapes all pointing at 'Med. Err.' I have tried the tapes on the standalone without any errors reported.

This drive also won't let me flash it from the library itself, failed operation.

Can anyone else think of what may be causing this? HP didn't know and I need to either repair/replace this unit soon as possible.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close