×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Error when Publishing

Error when Publishing

Error when Publishing

(OP)
--------------------------------------------------------------------------------

I've been running a website now for about 3 years, with very few problems when updating it. In fact I've had no issues for about a year. The website is www.dinningtonrugby.net

Then, about 10 days ago the publish failed and has done ever since. I get the message "The Server could not complete your request. Contact your Internet service provider or Web server administrator to make sure that the server has Frontpage Extensions or SharePoint Services installed" if I click on details it says "302 found. Found the document has moved here"

I've contacted the webhosting company's Support team on a couple of occasions, and they can find no problem, in fact twice they have uploaded a test page.

As they could find no fault I created a new site with one page and uploaded that page - no problem. I go back to my local site and the same error - therefore it must be something within my local copy of the site.

I would appreciate any help as I don't know where to start with this, I haven't changed anything on my PC that should stop it publishing. I've tried it with my Firewall disabled in case it is a problem with outgoing traffic but that made no difference.

RE: Error when Publishing

It sounds to me like something has changed on your host. Any chance that you could contact them and inquire as to why you are not having problems updating when you didn't several days ago?

I hope this helps ... :)  KevinKauai [noobie here]

RE: Error when Publishing

I have been using frontpage FOREVER. I like it, it is simple and easy for me. I have just started encountering a problem when I started to publish a new site on a new server. For some reason it keeps deleting my password file on my server every time I publish.  Now my password file is in a seperate directory on my server. I have contacted tech support and they tell me they don't use frontpage so therefore they can't help me.

They told me to set my options to ignore the folder/directory but I have looked and looked and I can't find it and I don't know what to do. Can someone here please help me I don't want to stop using Frontpage because I have grown to love it?



Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close