×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

Point to point help!!!

Point to point help!!!

Point to point help!!!

(OP)
O.K. Here it goes.  I have a point to point drop from the telco from office A to office B. All I want to do is connect the two.  Seems simple enough to me, except I know little about router configuration. I've tried some posted setups and different configs and get no connection. I'm going to reset the router and start from scratch.  Could somebody post a simple router A and B point to point config. A list for each. I know how to get the config programmed I'm apparently choosing the wrong settings.  I would like something to compare.
I have 2 1720 cisco routers w/ 1- t1 dsu/csu in each. A dedicated line setup and ready to go. I don't have the telco info handy but the T1 installed for internet access is
Your frame-relay DLCI is: 211
Frame-relay LMI Type: ANSI
Encapsulation: Frame-Relay IETF
I am assuming this would be the same (minus the DLCI - 211) as the dedicated line.
Thanks in advance for any help.  By the way, I'm out of time to get this working.  Any info asap would be helpful.

RE: Point to point help!!!

(OP)
heres what I got so far:
Serial is up protocol is up

here is my current config both are just about the same.

hostname grif0000
!
enable secret XXXXXXXXXXXX
enable password XXXXXXXXX
!!
memory-size iomem 25
ip subnet-zero
no ip domain-lookup
!
cns event-service server
!
interface Serial0
 description line to harp
 ip unnumbered FastEthernet0
 encapsulation ppp
 no ip mroute-cache
!
interface FastEthernet0
 ip address 192.114.115.199 255.255.255.0
 no ip mroute-cache
 speed auto
 full-duplex
!
router rip
 version 2
 network 192.0.0.0
 no auto-summary
!
ip classless
no ip http server
!
snmp-server engineID local 00000009020000021761B4CE
snmp-server community griffin RO
snmp-server community public RO
!
line con 0
 transport input none
line aux 0
line vty 0 4
 password XXXXXX
 login
!
no scheduler allocate
end

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close