Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Mirroring problem

Mirroring problem

Mirroring problem

Does any one know how to mirror in MAX so that it exports mirrored parts? No mirrored part shows up if 3DS file exported from MAX is opened in AutoCAD or TurboCAD.
Mirrored parts are missing whether mirrored as instance or copy. If the part IS attached, id shows up inverted.
Any suggestions will be appreciated.

RE: Mirroring problem

Can you convert it to an editable poly, or do you need the seperate elements?

***You can't change your past, but you can change your future***

RE: Mirroring problem

Thanks wraygun, but I am not sure that I understand your question.
Essentially, any entity your mirror. No matter on what axis you mirror them about, the newly created parts, whether they are wheels of a car or a left hand made out of right hand will be good only in MAX. Exported to 3DS and imported to AutoCAD or TurboCAD, the mirrored parts will not be there.
I am new to MAX and my knowledge of it is limited, but so far nobody came up with a solution.

RE: Mirroring problem

No problem.  I just hope I can help you get to the bottom of the problem.  I wasn't able to duplicate the problem.  Here are the steps I've taken to export from max and import into autocad (Note: I'm using Max 8, and Autocad 2004), but the steps should be similar if you're using a different version.

1) Created a cone(for testing purposes).

2) Selected the mirror tool from the toolbar.

3) Mirrored the cone as a copy.

4) Selected all items in the scene by drawing a bounding box around them.

5) (from the menu)Select 'File', 'Export Selected', and save the file.

6) If you get a prompt to preserve MAX's Texture Coordinates, make sure it's selected.

IMPORT into AutoCad:
1) (from the menu) 'Insert', '3D Studio', select your file, and click 'Open'.

2) From the Available Objects frame, click the 'Add All' button.  

3) Make sure the 'By Object' radio button is selected in the 'Save To Layers' or choose 'Single Layer'.

You probably know most of these steps, but I thought I'd outline exactly as I've done to help you troubleshoot your issue.

Let me know how you get on.

Best regards,

***You can't change your past, but you can change your future***

RE: Mirroring problem

Hmmm... it's odd, but a mesh is a mesh.  If your interested, I would be glad to look at the max scene file to see if I can duplicate it on my end and work out a resolution.

Best regards,

***You can't change your past, but you can change your future***

RE: Mirroring problem

ok, check it out. I would like to get to the bottom of this.
See if you can mirror the arm, output it as 3DS and open the 3DS in ACAD or any other program.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close