×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Instant web publishing could not be started

Instant web publishing could not be started

Instant web publishing could not be started

(OP)
Hi All,

This is my first post in a long time. Prior to this, I have done my due diligence and research earlier posts regarding this same topic as other frustrated developers have been in this situation.

I recently started up a brand spanking new mac mini (w/o rosetta) and installed fmp 8. I have one database that I am trying to publish online via IWP and it tells me that "Instant web publishing could not be started". I havent done anything else other than start up the mac, install fmp and try to publish it online.

Is there something else I am suppose to do before attempting to turn on Instant Web Publishing?

I have tried the following as a result of the previous forum posts:

1. Turn on network sharing.
2. make sure the fmp user had "access via instant web publishing" checked in the extended privileges.

One more thing. I also have Filemaker Server Advanced 8.0v4 in addition to Filemaker Pro Advanced 8.5. I tried with both running or just one running and neither worked.

I have read somewhere that aluded to the fact that you have to have another web server running since v7 but I dont know if that is true.

All help is greatly appreciated.

RE: Instant web publishing could not be started

Sorry, no Mac at this side.

And I don't want to start with possible Win solutions.

I hope another Mac member will jump in for you.

RE: Instant web publishing could not be started

(OP)
OK.  I figured it out.  I finally read somewhere that you cant use IWP on Filemaker Pro if you have Filemaker Server Advanced installed on the same machine.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close