×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Newbie ?? - I cannot get any collections to work - Error found

Newbie ?? - I cannot get any collections to work - Error found

Newbie ?? - I cannot get any collections to work - Error found

(OP)
All,

I'm new to SMS and I cannot figure out a couple of things.  One - Why can't I get the collections to work (does not even seem to run).  Secondly (not sure if this is associated or not, but I get the following error for the SMS Component Manager:

SMS Systems Management Server could not locate the "System Management" container in Active Directory.  Nor could it create a default container.  This will prevent Site Component Manager from updating or adding any objects to Active Directory.

Possible cause: This site’s  SMS Service account or the site server’s machine account might not have the correct rights to update active directory.
Solution: Either give the Service Account rights to update the domain's System Container, or manually create the "System Management" container in this domain's Active Directory system container, and give the Service Account full rights to that container (and all children objects.)

Any ideas as to what I have done wrong?

Thanks,

RE: Newbie ?? - I cannot get any collections to work - Error found

Are you running Advanced Security?  

Did you check AD for the System Management Container?  Does the sms admin account or the SMS server (computer name) have rights to it?  

I think you telling us whether you checked that or not would greatly help us out.  

And a Google searched showed this link at the top:

http://support.microsoft.com/kb/830022

RE: Newbie ?? - I cannot get any collections to work - Error found

Also on the collections you need to enable a discovery method.  It has been awhile since I set SMS up but you may have to extend AD schema, then enable the discovery methods, update the collection memberships and refresh them.

Please provide some more details.  

RE: Newbie ?? - I cannot get any collections to work - Error found

(OP)
I check those areas and yes this is where the problem was.  I have resolved this issue.  The greater issue now is the other post I have where it indicates that there is a SQL Server access issue.  I have checked the 6 steps the message states I need to check and I have reviewed the server log to no avail.  Everything looks fine.  But thanks for your input on this one.  It just told me to settle down and read and look for the problem and everything was resolved.  Just need to figure out why the SQL server (same server) is casting such a problem.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close