×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Hyperlink insertion now fails in FP 203

Hyperlink insertion now fails in FP 203

Hyperlink insertion now fails in FP 203

(OP)
Why would the feature in FrontPage 2003 that marks a spot with a hyperlink stop opening up?  I've used this software for several versions several years but the right-button click to start a hyperlink has stopped giving me the window that inserts a URL address.

To cope with this I uninstalled FP 2003 then reinstalled it. (Big mistake--it was apparently an upgrade version, so the reinstall refused until I found my FP2000 and installed that.)  But the fresh installation displays the same problem. Hyperlinks have to be typed in manually in HTML mode.   Might this be related to IExplorer version 7?
--Steve Board

RE: Hyperlink insertion now fails in FP 203

Why not go into HTML mode and just edit it to what you want.

RE: Hyperlink insertion now fails in FP 203

(OP)
Answering my own inquiry:

A missing file in Windows\system32 was responsible. Check for hlink.dll.  Without it you have problems jumping to the url in Outlook, Excel, and other programs. Also you have big problems installing some new software, as I did with Microsoft Expression Web (said a file esetup.dll was missing).

RE: Hyperlink insertion now fails in FP 203

Thanks for posting your found solution!  One of us may need it one day! smile

--

"If to err is human, then I must be some kind of human!" -Me

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close