×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Create an Appl. in WebEIS and access the SAS MDDB file and save as an

Create an Appl. in WebEIS and access the SAS MDDB file and save as an

Create an Appl. in WebEIS and access the SAS MDDB file and save as an

(OP)
Hi,

Can any one help me in saving an appl. created in webEIS as an Java Applet?

I have been facing a problem that is quite peculiar.
1) I am able to see the registered MDDBs in the "Data..." dialog box. But when I click on the dataset or MDDB it prompts an error telling that no such dataset/MDDB.
But I am able to use the HELP repository data that is displayed along with my datasets & MDDBs.

(Note that I have been successful in establishing a connection.... to the SAS system.
I am working in an Win NT (SP4) with Apache Server as the local web server and I have SAS ver 8.2 with AppDev Studio 2.0 )

2) The second problem is saving the created Appl. of webEIS as a Java Applet.
I am not even able to "Preview it in a Browser".
The peculiarity is that I am able to view it in the
VIEW->"Design Mode" as well as "Preview Mode".

When trying to see it in a browser. The browser comesout with an prompt of Starting Applet.... and it says and error has occoured.
When I checked the log file of the Apache Server / Appdev -WebEIS log, it says that there is some 'Dummy.Class'  & some other Class files are missing. And it gives the dir location where it is trying to see those files.

I searched the class files all over my machine Using Find...  and i am not able to find.

Note: The doc/ demo that comes with the WebEIS, OLAPpreview builder is also not working.

Can any one help me with a solution for this tipical problem?!!!

Thanks in advance.
Rgds.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close