×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

GeForce 2 GTS Crashes

GeForce 2 GTS Crashes

GeForce 2 GTS Crashes

(OP)
I recently built myself a new PC. Spec is as follows:

AMD 1.2 Ghz 266FSB Thunderbird
Gigabyte SOA AMD 761
256Mb PC2100 (Crucial Memory)
IBM 40Gb Deskstar
Creative Ge-Force 2 GTS


VIA 4in1 4.32
Detanator 12.41

I also have 2 network cards and a sound card but even without these inserted the problem occurs. Also I have Windows ME but it happens in 98SE too.

Basically the problem comes when playing games in D3D or OpenGL. After a very short period of time the games crash sometimes giving an illegal operation other times just locking the machine.

The only solution I have found is to use Creative AGP Wizard to reduce the data transfer rate to 1x (the card and motherboard support 4x) then games work perfectly. The BIOS is configured for 4x AGP and I have also contacted Creative and gone through all their ideas with no luck. Any ideas on a solution greatfuly recieved.

RE: GeForce 2 GTS Crashes

I had similar problems using the Detonator 12.41 drivers with my GeForce DDR DVI card.  I fixed it by re-installing the 6.50 drivers.

RE: GeForce 2 GTS Crashes

(OP)
I have Gigabyte Geforce 2 GTS Pro 64 Mb and when i play Quake 3 demo arena my system locks giving me vertical lines- i have to rstart manually.In everything else the card gives an excellent performance !!NO idea why this happens..

RE: GeForce 2 GTS Crashes

I have seen this in a system i built.

1. Install mobo AGP drivers.
2. Install latest Detenator drivers (21.83?)
3. I had to install DX8 - this is what actually solved my problems.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close