×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Extension-to-Extension Calls not going to MM

Extension-to-Extension Calls not going to MM

Extension-to-Extension Calls not going to MM

(OP)
*Posted in Definity Forum as well...

I have an S8300/G700 CM3.1 with all the latest patches.  I also have a Modular Messaging 3.0 with H.323 integration.  MM was setup and configured by going step-by-step through the documentation.

Extension to Extension calls are NOT going to VM (this includes outside calls that are answered then transferred to another extension).  Outside calls directly to DIDs are going to VM.  MM seems to be working fine otherwise.

I’m using coverage path 1 and it’s got a default setup (except 4 rings instead of 2) and the first point in coverage is H99 (which is my MM hunt group).

When I transfer an inbound call to another person's extension it will just ring no answer.  If I have an attendant console hooked up, the call rings the attendant console after the prescribed number of rings (in this case, 4) and says the person's name and "rt" on the right hand side of the screen.  

Does anyone have any ideas what this might be?


                   Coverage Path Number: 1
                 Hunt after Coverage? n
                    Next Path Number:          Linkage

COVERAGE CRITERIA

    Status        Inside Call     Outside Call
       Active?       n                n
         Busy?       y                y
Don't Answer?    y                y Number of Rings: 4
          All?         n                n
          SAC?      y                y  
Holiday Cov?    n                n

COVERAGE POINTS
    Terminate to Coverage Pts. with Bridged Appearances? n

  Point1: h99          Point2:           Point3:
  Point4:           Point5:           Point6:

RE: Extension-to-Extension Calls not going to MM

What config note are you using for the MM/PBX setup ?

Ken Means

www.tel-is.com
"I find that the harder I work, the more luck I seem to have."
- Thomas Jefferson (1743-1826)

RE: Extension-to-Extension Calls not going to MM

(OP)
Configuration Note 88014 – Version Z (09/06)
Avaya Definity G3, Prologix &
S8300/S8400/S8500/S87x0
H.323

RE: Extension-to-Extension Calls not going to MM

Sounds like something on the PBX side.  What do you see in the OHV when the call comes in.

Ken Means

www.tel-is.com
"I find that the harder I work, the more luck I seem to have."
- Thomas Jefferson (1743-1826)

RE: Extension-to-Extension Calls not going to MM

(OP)
Well, I'm not sure what you mean by OHV.  "Off Highway Vehicles" is what I know it to means.  But, that wouldn't make much sense here.  What do you mean?....
Oh, nevermind.  The "Operational History Viewer".  That makes more sense.  smile

Anyways, here is what it says....NOTHING!  I didn't think to look there, so thanks for reminding me.

There simply isn't anything.  So, I guess you are right, it is in the switch.  I'll go post the question in the Definity section.

Thanks!

RE: Extension-to-Extension Calls not going to MM

(OP)
I just figured out what it was.  

If I do a list trace on either the calling or the called station it just said it was ringing the phone.  Well, no duh!  It wasn't ever going to coverage...even if the first point in coverage was NOT voicemail.

Turns out, someone in my office (I won't name names) turned on a feature that I didn't even know existed.  There is a 2nd page on the COS (It's always been just one, so I never really pay attention to how many pages there are on that screen).  It has one feature on it called "VIP Caller".  If the calling party has a COS with that feature on, then their call NEVER goes to coverage.  I guess if you are a VIP, your call gets through no matter what.

So, I learned something new today......Don't give everyone permissions to everything.

Oh, and about "VIP Caller" too.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close