×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Invalid BLOB ID

Invalid BLOB ID

Invalid BLOB ID

(OP)
Hello,

I am having a problem with a BLOB SUB_TYPE TEXT on a Stored Procedure that tries to insert some values on my DB, I am getting "Invalid BLOB ID" when calling ExecProc.

I am using TIBStoredProc, Delphi 7 and Interbase 7.5

Does anyone knows something about this error?

Thanks!

RE: Invalid BLOB ID

(OP)
Hello

I just resolved this, it wasn't a BLOB field problem, the problem was on the unique key, I realized this when I took out the BLOB field from the procedure and then it returned an unique key duplication error.

this might help others with the same problem.

regards!

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close