×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Fujitsu/Option 11/ Repartee Integration

Fujitsu/Option 11/ Repartee Integration

Fujitsu/Option 11/ Repartee Integration

(OP)
I have 5 schools interconnected, the main school has a fujitsu 9600, all others have options, 2 have the repartee v.m. and one has the vsr voice mail, the other 2 share the repartee with the main bldg. The fujitsu analog ports provide the dial tone for the c.o. ports on all the other systems (via D.I.D progamming,etc.) All has always worked fine except the latest school that was added, which is also the only one that has the fujitsu analog port (c.o.'s) AND its own repartee. Problem is:

A couple times a day the c.o. ports on the option lock-up (not all at once, 1 here, 1 there, etc.) On the fujitsu the ports show up as lock outs(analog station), on the option it shows TERM HOLD (when i stat the line tn's associated with it), on the repartee, using the integration master to emulate a phone for the v.m. port it shows the line on hold (flashing quickly) all I do is use the integration master to see the phone emulation of the port and hit the line then hit release, then it clears, however it keeps happening. It seems like when somebody is in voice mail and hangs up, the repartee receieves what IT thinks is a hold signal, keeping the line on hold, so keeping the v.m. port busy and  therefore locking it up on the fujitsu side. Any suggestions? Repartee had me change some settings a few months ago as far as integration since it is a unique integration and it seemed to work (however it WAS summer vacation at the time)
   

 

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close