×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Nice ADIF Board Error

Nice ADIF Board Error

Nice ADIF Board Error

(OP)
I am getting ADIF3 Board Error  -DSP Error , when i am trying to see the same in Logsrv window , i can see VPU has real roblem as FATAL green color, can anybody tell me the solution for this , i have tried replacing the ADIF3 card , but same problem persist

RE: Nice ADIF Board Error

the mvip bus runs via the first card and can sometimes create false alarms being seen in other cards. try replacing the adif in slot 1.

When I was born I was so suprised I didn't talk for 18 months

RE: Nice ADIF Board Error

Which the version of the Recorder?  
Exists the correction Nice Digital Logger - Ver 9.1.08.34 for false alarms.  

Old version Nice Digital Logger - Ver 9.1.06.26.

RE: Nice ADIF Board Error

Well its an ADIF3 card which means its a 9.01 logger.  That means there is no MVIP cable its most likely an h.100 cable which typically elminates problems with specific slots since it's PCI rather than ISA.  You replaced the ADIF3 card but what about the Daughter Board?  did you use the same one from the first card?  Could be a bad daughter board rather than a bad ADIF.  Also as previously mentioned you should go to SP8 as mentioned by RecorderBrazil.  However I just noticed the date of the post and I'm sure this was resolved already so moot point :)

RE: Nice ADIF Board Error

i agree it could be the daughter card on the adif3. vpu-voice processing unit. if this doesnt work by changing the daughter on the adif3 there piggy backs on this card. then reboot the logger and see where error occurs is it a load of firmware to cards?. does this logger have a uda board presumably?

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close