Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here


Phaser 7700 : Error 20 IDE Disk

Phaser 7700 : Error 20 IDE Disk

Phaser 7700 : Error 20 IDE Disk


Our phaser 7700 had been working fine. Came in this morning, and it was stuck in self test. Switched it on/off and keep getting Error 20 IDE Disk. Does anyone know how I can save/change/reset the hard drive, or any other steps I can take?



RE: Phaser 7700 : Error 20 IDE Disk

BTW - it will go into diagnostics mode - if I can do anything from there... no errors reported...

RE: Phaser 7700 : Error 20 IDE Disk

An error 20 is the Transfer roller contact failure.
The Disk error might mean it is full.
In service diags, run the "2nd BTR Motor Test". Listen for the motor. Anything else requires extensive knowledge to do voltage measurements.
Insure that the left hand cover is closed properly.
Teh transfer roller retract sensor may be dirty, or bad.

RE: Phaser 7700 : Error 20 IDE Disk

Hi Michael,

Thanks for your reply.

I tried the 2nd BTR Motor test and that's fine. It prints various diagnostic pages just fine. But the readout still says Error 20 IDE Disk. I can hear a clicking sound from the top of the machine when its booting up, and then it just shows the error message and the red light.

Any ideas are most appreciated!!


RE: Phaser 7700 : Error 20 IDE Disk

Just to be more specific, the clicking noise is from the area where the network cable etc plug in.



RE: Phaser 7700 : Error 20 IDE Disk

Are you sure it's not an error 12 IDE Disk? Which can be a bad HDD or possibly a corrupt print job, try disconnecting the network cable and powering off and on. Later

RE: Phaser 7700 : Error 20 IDE Disk


thanks for the reply. Yes, its definitely Error 20 - here's a photo of the error message:

I powered it off last night, and removed network cable, but same problem this morning... If it is a HD error, can I replace it (I know how do to this in a PC, but never tried in printer...)

Thanks for your help,


Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close