×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Problem with login to AR System server 6

Problem with login to AR System server 6

Problem with login to AR System server 6

(OP)
I installed:
- Oracle 9i without UNICODE support
- Action Request System server 6.0 without UNICODE support
- Remedy Administrator
- Remedy User
The above components are all on my notebook.

I enabled portmapping service during Remedy installation.
When I attempt to log in with Remedy Administrator to RSERVER server, it appears the following message:

ARERR[90]: Cannot establish a network collection to the AR System server: RSERVER: RPC: Program not registered
user: Demo
server: RSERVER

How can I solve this problem and connect me to server?



Thanks anyone for help in advance

RE: Problem with login to AR System server 6

One thing to check would be to make sure your laptop knows how to resolve RSERVER via tcp/ip.  Open a command prompt and type PING RSERVER.  If it responds, you have some other problem.  If it says it can't find host RSERVER, try using your laptop's IP address, or localhost instead of the word RSERVER.

RE: Problem with login to AR System server 6

(OP)
My laptop has got a broken ethernet card. In Internet connection I use my PCMCIA card, it assign a IP address to my laptop: 192...

RE: Problem with login to AR System server 6

In your login window, put that IP address in your Preference Server field.

RE: Problem with login to AR System server 6

(OP)
1) I set up IP address (instead RSERVER) in my Preference Server field, but I don't connect to server!!!
2) I connect to net with PCMCIA card, my IP address is 192.168.1.26.
3) ping RSERVER (name of Windows and Remedy server) answers with my IP address.

Thanks anyone for helping,
Saverio

RE: Problem with login to AR System server 6

Could your local firewall (if you have one active) stop this, I've only connected to a remote server and have had issues with portmapper

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close