×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Cannot Apply Theme In Frontpage 2000

Cannot Apply Theme In Frontpage 2000

Cannot Apply Theme In Frontpage 2000

(OP)
I am trying to apply a theme in Frontpage 2000 using Format/Theme, then selecting the theme I require.
No matter what theme I choose, only the background is applied, no buttons banners etc.
I would appreciate some advise as to what I am doing wrong.

kevsim

RE: Cannot Apply Theme In Frontpage 2000

Hi Kevsim
Perhaps you're not switching on all the Themes facilities:-On the themes page, bottom left there are 4 tick boxes, the second of which is 'Active graphics' (I think that's the one that allows you to show buttons etc - The first one 'Vivid colors' brightens the whole page area and the third gives the background texture) - Also top left select 'All Pages' - Also bottom of 'Navigation Bar Properties' page there is are boxes to set show 'buttons' of 'text'in shared borders - Hope this is of use to you - Good luck!

RE: Cannot Apply Theme In Frontpage 2000

(OP)
homeric,
Thanks for the information.
I have since fixed the problem, I was trying to use Themes far to early when setting up the web site.
I had another web programme Fusion 7 where you could do this.

kevsim







Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close