×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Application Builder 04.04.04.00

Application Builder 04.04.04.00

Application Builder 04.04.04.00

(OP)
I have installed AppBuilder on my PC but when I try to access any of my CP's I am getting the following error "Could not retrieve LDAP COM class ID". I am not using Desktop Messaging and have installed it on other PC's and have not had an issue. Any help would be greatly appreciated. Thanks

RE: Application Builder 04.04.04.00

CallPilot
Fact: 4.0
Fact: Application Builder
Fact: CP404S01G08A
Fact: Windows XP

Symptom: Unable to log into Application builder.
Symptom: Cannot retrieve LDAP com class ID.
Symptom: Cannot Self-Register.
Symptom: Creating LDAP Bean object
Symptom: LDAP port 389 is responding.
Symptom: Possible JAVA software conflict.

Change: Installed Application Builder software to different location other than default.
Change: Installed designer login file nmabdcls.dll.

Cause: Conflict between software application on client PC.

Fix: Reinstall OS software on client PC and install Application Builder software first prior to installing other software applications.

RE: Application Builder 04.04.04.00

(OP)
Thanks for the solution phonedoc. everything is now working as far a call pilot goes. Now only if I can get my OTM working properly. Once again Thanks.

Dwayne, Sun Communications Inc.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close