×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

MM rel 3 install problems

MM rel 3 install problems

MM rel 3 install problems

(OP)
I am having problems with a MM rel 3 install.
When I run the MAS install it fails when trying to create the cust login .
I've checked the MMDCT file and it meets the login password requirements.
Any ideas?

Thanks

RE: MM rel 3 install problems

fredfrog,

If you look in Active Directory Users and Computers, do you see the customer account there?  You can double click the user objects and click the account tab to view the user login name.

Regards,

Seezer

RE: MM rel 3 install problems

What are you using for the mesage store?

Ken Means

www.tel-is.com
"I find that the harder I work, the more luck I seem to have."
- Thomas Jefferson (1743-1826)

RE: MM rel 3 install problems

(OP)
Hi Ken, i'm using the Avaya MSS.
I can see the dom admin user but not the customer user.

RE: MM rel 3 install problems

What is the user and password for the cust acct and the dom admin

Ken Means

www.tel-is.com
"I find that the harder I work, the more luck I seem to have."
- Thomas Jefferson (1743-1826)

RE: MM rel 3 install problems

(OP)
customer login was billy and password Fredfrog1
I have now re-masterd the MAS ,run the dct tool again and taken the defaults.It is happy and installs ok.
Rel 3 is quicker to install but Rel 2 allowed you to see where you had gone wrong!
thanks for your help

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close