×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

Smart-UPS 5000 - unable to configure management card

Smart-UPS 5000 - unable to configure management card

Smart-UPS 5000 - unable to configure management card

(OP)
Hello all,

Have decided to try and get my UPS all set up on a network so that I can use the powerChute software, however I seem to be having some difficulty in assign the IP address to the system.

The Product:

APC Smart-UPS RT 5000VA 230V
P/N - SURT5000XLI
http://www.apc.com/resource/include/techspec_index.cfm?base_sku=SURT5000XLI

This model already has the Management Card Installed in it.

The Problem:

After connecting directly to the UPS via a crossover cable I began to follow the quick start guide in the manual provided by APC.

First setting my laptop up with a static IP and then using the Device IP Configuration Tool to scan for an unconfigured network card.  The tool states that it could take 'up to 2 minutes' to complete.  But 20 minutes later nothing had happened.

I then tried another method that was located in the manual, this was to arp the mac address and then try and ping -l the address, then finally telnet.  However after arp'ing the mac address into my console the ping doesnt work.

I then considered maybe the cable was dud, after plugging a new cable in, the tool sprung to life, I quickly changed the IP address.

Now I am unable to browse to it or ping to it, despite being told the IP address was changed.

If I try and do this procedure to any of my other UPS's I cannot find them aswell.  In short I have no idea how the one started working, only to stop again...and am a bit stumped to say the least.

Any help regarding this situation is appreciated.

Many Thanks,

Chris.


PS. my firewall is disabled during all of this.

RE: Smart-UPS 5000 - unable to configure management card

(OP)
Update:

just connected through a switch again and have managed to configure 3 of my boxes using the arp method.

However, the one box that responded to the device configurer (see first post) still doesnt want to let me do anything.

Chris.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close