Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Importing psd. files

Importing psd. files

Importing psd. files

I have no idea what I changed on my project, but before when I would import my files from Photoshop the Image Options box would  prompt me and the file would import just fine.  Now all of a sudden when I go to import my files, they just go right into the cast but not as images but links to my psd file.  When I click on it to do script or edit it opens in Photoshop.  Help!!!!

RE: Importing psd. files

Make sure when you import it says "Standard Import", not "Linked to External".

Kenneth Kawamoto

RE: Importing psd. files

I did click Stand Import.  I get the feeling is has nothing to do with how I am actually importing, nor how I have saved my file.  I must have changed a setting in the Director program.  I opened a different project and it too is doing the same thing.  I have even imported old files that worked fine before and they are importing improperly.  This makes me believe that it has nothing to do with the saved file, but the program.  So I was thinking of unistalling it and reinstalling Director.  Hopefully that will reconfigure the mixed up setting back to it's original default.  If that doesn't work, then my next guess would be I changed a setting in Photoshop somewhere.  I just wish I knew what it is that I changed.  This problem just came out of the blue.  

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close