×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Problem with CtlSvr !!! Help me ASAP !!

Problem with CtlSvr !!! Help me ASAP !!

Problem with CtlSvr !!! Help me ASAP !!

(OP)
When my server ( win2000Server ) is starting I receive one message of error that say " error in one aplication please check your log panel " I press enter and load the aplication of windows , when I am trying to connect to aloha manager ( version 5.2.5.71 )  a message of error display in the screen " failed to register station name , error 0x23 " I press ok and other message is in the screen " CtlSvr has been disconected . Try to reconnect ? " I press retry and the fisrt message appers again . Please I need to fix this problem asap , some people told me that the only solution is format my Server and install the OS and Aloha . I tryed to reinstall the aloha manager but the problem is not fixed .

RE: Problem with CtlSvr !!! Help me ASAP !!

Are you running Aloha QS or TS?

With the CtlSvr error, I would make sure CtlSvr is set up in your services to start automatically, and the account name (typically AlohaSvr), and password are correct.  Aso, make sure the account AlohaSvr is set up as an administrator.

I have seen the failed to register station name error before.  However, I have seen it at FOH terminals, from your description it sounds like you are seeing this error at the server?  Please share any more details you have.

RE: Problem with CtlSvr !!! Help me ASAP !!

(OP)
I am running QS !!! Unfortunately I just only fix the first message disabling the AlohaFtp. But when I am trying to load the aloha manager in the boton message I see the message trying to connect to CtlSvr and the message of " CtlSvr has been disconected . Try to reconnect ? " appears again . how I can fix this problem??? Please I need your help ASAP , I donĀ“t want to install the OS and the Aloha . Thank you for your help ...

RE: Problem with CtlSvr !!! Help me ASAP !!

"failed to register station name , error 0x23 " is usually telling you that Aloha could not bind to a network. Make sure yiur network is fully functional. If you are running your network on TCP/IP and NETBUI is also installed, remove NETBUI.

RE: Problem with CtlSvr !!! Help me ASAP !!

Could be alot of things - What has changed to cause this? The one failed application, depending on what application it was could cause many problems. I'd start with the Windows Event Viewer and then the Aloha Debouts in the TMP directory to track down the root of the problem. There should be no reason for a reload of anything unless it were a virus or a corrupt windows driver.

RE: Problem with CtlSvr !!! Help me ASAP !!

CtlSvr is a service that should start automatically.  Look in your Event Viewer at system events.  There will be a record of CtlSvr failing to start and a reason why.  I would assume the user name or password is entered incorrectly, or the service is not set up to start automatically.  On my system, the user name we use is AlohaSvr and the name we defined in the services is .\AlohaSvr - the ".\" will cause an error if missing.

The "failed to register station anem" is without a doubt a network error.  Make sure you used the correct servername when reinstalling Aloha Manager.  Also, verify all environment variables (term names, number of terminals, termstr, servername, root directories) are all correct.

RE: Problem with CtlSvr !!! Help me ASAP !!

(OP)
Somebody told me that not possible to fix this problem ???? I can not believe that Aloha hasn't solution for this problem . I am trying to repair the conection of CtlSvr but I think that other solution is format my Server . If you have another solution please write me Asap !!!

RE: Problem with CtlSvr !!! Help me ASAP !!

It is possible to fix this problem, calm down.
This is a support forum. There are several valid suggestions in this thread.
If you need support right away and you cannot perform the troubleshooting steps listed above, call your solution provider or local aloha reseller and someone with technical knowledge will solve it for you.

Most likely you are setup on DHCP and you are not connected to the network, or you are not getting assigned a IP address.
If you don't know how to troubleshoot this either, call your technical support provider.

If you did something to the system, undo it.

This is not an ALOHA problem, it is a NETWORK problem.
Most likely caused by someone messing with the network configuration, or a cable that has moved or been unplugged or someone installing a program that they shouldn't have.

Again, this is a support forum. The posts have been made that will help you solve your problem. You have not made any mention of trying any of the suggestions above.  The three posts above your last do not mention ANYTHING about formatting your server, or that this problem is not fixable.
If you want to format your server go ahead, it would be like giving yourself a lobotomy for a blister on your foot.

RE: Problem with CtlSvr !!! Help me ASAP !!

managerBK,
Nothing beyond long term brain function is not repairable.
Checklist:
-Do you have an icon of 2 computers with a red X at the bottom left of the fileserver? If so you are not connected to an active network. Check your network cables and hub/switch/router.
-Can you go to network places from Windows Explorer and see as well as access the termianls? If not recheck all connections. Is the hub/swith/router powered on?
-What is on the terminals? Do they all say looking for fileserver with only one haveing a button that says make fileserver? If so the terminals are communicating with each other but not to the FS.
-In [control panel][networking][TCP/IP]{properties]is the network Aloha is using set to "Obtain an IP Address Automatically"? If so you probably need to set it back to a static IP and Subnet. If you don't know what ranges need to be used you may have to check the networking properties on your terminals.
-Is the fileserver's network identification still set to ALOHABOH?
-Has a new network adapter been added and networking changed? If so it is possible the network Aloha is trying to use is no longer assigned 0 as the Lana Number. On Win 2000 and XP that is tricky as there is no access to that info or setting from the OS GUI. If your Aloha installer was worth a #^*% a Lana configuration tool has been installed. Go to [start][run] and type "CMD". At the command prompt type "lanacfg.exe showlanapaths" If you get an invalid response refer to the #^*% remark. If you get data response write it down. Make sure the network adapter you are using for Aloha is the one assigned lana number zero.

Let us know how you're getting along with this...

Cheers

RE: Problem with CtlSvr !!! Help me ASAP !!

(OP)
Thank you POSRESCUE !!!!
My problem is fixed . I used the LANACFG.EXE utility and the lanapaths displayed a information of the lana number where I was  DIFFERENT OF ZERO . I change the lana number to ZERO with the command " lanacfg setlananumber 3 0 ",
restart my machine and the aloha manager is load !!!! Thank you for your help . For download the lanacfg.exe go to http://www.avid.com/onlineSupport/supportcontent.asp?browse=&productID=0&contentID=3656  , because in Microsoft was impossible download . Thank you again .

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close