×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Call Pilot Backup Problems

Call Pilot Backup Problems

Call Pilot Backup Problems

(OP)
I have been having problems with my application builder backups completing successfully.  Whenever I run an App Builder backup, I either get a status of Operation Skipped or Operation Partially completed.  

I have CP 2.01.27.22.

I have tried backing up just a single application and it doesn't work.

I have tried doing it both to tape and to the server, and it won't work.

Below is a print of the log I get:

060626 1343 - Starting backup of 'Closed hours AA backup' to device 'PrimaryServerTape' ...
060626 1343 - The backup device is a local tape drive at \\.\TAPE0
060626 1343 - Starting backup of 'appb_Closed_hours_AAradAAD3D' to device 'PrimaryServerTape' ...
060626 1344 - Rewinding tape ...
060626 1344 - VLTapeLocal::ReadTapeHeader 76 < 512
060626 1344 - Skipping 1 setmarks ...
060626 1344 - Skipped 1 setmarks OK
060626 1344 - Cleaning up obsolete logfiles ...
060626 1344 - VLBackApp::BackupThreadWorker begins
060626 1344 - VLBackApp::SetupRuntimeDLL 1 1 |D:\Nortel\MPCx\bin\nmaosbkpabd.dll|
060626 1344 - NBbkp_StartBackup 0x012401e0 0x01244140 1
060626 1344 - VLBackApp::BackupThreadWorker-StartBackup finished appid|0C54AEA1-E8C6-11d1-910E-00C04FB6F94C| items0 size0
060626 1344 - VLBackApp::TotalBkpEstimates_BeginOfOp exiting 1 0 0
060626 1344 - Backup initial estimates: 0 items, 1 KB 0 1
060626 1344 - Skipping 1 setmarks ...
060626 1346 - Skipped 1 setmarks OK
060626 1346 - Skipping 1 setmarks ...
060626 1346 - Skipped 1 setmarks OK
060626 1346 - Skipping 1 setmarks ...
060626 1347 - Skipped 1 setmarks OK
060626 1347 - Skipping 1 setmarks ...
060626 1347 - Skipped 1 setmarks OK
060626 1347 - Skipping 1 setmarks ...
060626 1348 - Skipped 1 setmarks OK
060626 1348 - Skipping 1 setmarks ...
060626 1348 - Skipped 1 setmarks OK
060626 1348 - Skipping 1 setmarks ...
060626 1352 - Skipped 1 setmarks OK
060626 1352 - Skipping 1 setmarks ...
060626 1352 - Skipped 1 setmarks OK
060626 1352 - Skipping 1 setmarks ...
060626 1352 - Error skipping setmarks on tape, win32 rc=1104, MAS rc=41831
060626 1352 - VLBackApp::BackupBSpec called
060626 1352 - VLBackApp::BackupNode called node 0x044914c0 before 0 after 1 est 0
060626 1352 - VLBackApp::BackupNode after hook phystype=0 desc|| path||
060626 1352 - VLBackApp::BackupNode node 0x044914c0 after notype
060626 1352 - VLBackApp::BackupNode phystype=0 calling its children 1 1 ret 0 before 0 after 1 fatal0
060626 1352 - VLBackApp::BackupNode called node 0x04496e80 before 0 after 1 est 1
060626 1352 - Item has been skipped.
060626 1352 - Backup item completed (skipped), new progress: 1 items, 1 skipped 0 in error, 1 KB
060626 1352 - Item has been skipped.
060626 1352 - Backup item completed (skipped), new progress: 2 items, 2 skipped 0 in error, 1 KB
060626 1352 - NBbkp_EndBackup 0x012401e0 0x01244140 1
060626 1352 - No items in 'Closed hours AA backup' could be backed up.

My user backups and my system backup work just fine.

Has anyone else experienced this?  Thanks.

RE: Call Pilot Backup Problems

are all your apps complete and have either a vsdn or another menu pointed to them? that may cause a backup to fail.. what rls and patch level?

john poole
bellsouth business
columbia,sc

RE: Call Pilot Backup Problems

(OP)
Yes, they all are complete.  My app builder version is 04.04.04.02 - don't know where to find the patch list.

Is there a way to tell what apps are NOT assigned to a VSDN?

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close