×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

TVA 200 custom service menu problem

TVA 200 custom service menu problem

TVA 200 custom service menu problem

(OP)
The system - TDA200 with a just added TVA200 voicemail system. Everything works great except this:

The problem is getting to subscriber services from the automated attendant main menu - CS1.

Here's the scenario -
A call comes in - the AA answers - the user presses star which is assigned "subscriber service" and there is no usual prompt from the systme for them to put in their mailbox number.
If they press star (and do not pause) and immediately continue on with their mailbox number the system thinks the entire string (*123) is an extension and returns an error message.
They can press star, wait a second and then press their mailbox number and will then be prompted for their password and the rest works.

It seems like the system is seeing the "star" keypress as a possible extension or the first of multiple keypresses and waits for the rest of the numbers instead of seeing the star and then saying "this is for subsacriber service" and making the transfer.

Any suggestions?

TIA,
MArker2001

RE: TVA 200 custom service menu problem

are you a tda dealer?

RE: TVA 200 custom service menu problem

(OP)
Yes. However this is not a TDA issue.
The problem is with the voicemail system and the custom service menu.

RE: TVA 200 custom service menu problem

so what does cdm 1 look like you changed * to subscriber services and when you hit a star nothing happens?
are you using guidance 1 for  prompts?

RE: TVA 200 custom service menu problem

(OP)
A call comes in - the AA answers - the user presses star which and there is no usual prompt from the systme for them to put in their mailbox number.
If they press star (and do not pause) and immediately continue on with their mailbox number the system thinks the entire string (*123) is an extension and returns an error message.
They can press star, wait a second and then press their mailbox number and will then be prompted for their password and the rest works.

RE: TVA 200 custom service menu problem

i do all mine in coming call service
with custom dailing menu 1
dial ext at any time ,guidance 1 english
and set up my touchtones accordingly never change the values
of * or #
never use the aa never use subscriber services or dial by name

you have reached xxx if you know your parties ext pls dial
it now or press one of the following keys.....
works and is simple what do expect to gain
by using subscriber services off the custom dialing menu?

RE: TVA 200 custom service menu problem

(OP)
Just a way to give the technically challenged an easier way to access to their voicemail messages than by pressing #6*

I have found no documentation regarding what should happen when you access that feature from a CS menu - I'm beginning to wonder - is there supposed to be no prompt when you access subscriber services using the CS dialing menu?

RE: TVA 200 custom service menu problem

if thats the case for sub service press * plus you mailbox
number now

RE: TVA 200 custom service menu problem

(OP)
That is the problem - If they press star (and do not pause) and immediately continue on with their mailbox number the system thinks the entire string (*123) is an extension and returns an error message.
They can press star, wait a second and then press their mailbox number and will then be prompted for their password and the rest works.

In a sense the system is working properly as long as the user knows to pause before entering their mailbox number. But if you just press star and wait for the system to prompt you for a mailbox number, it never does.
This is why I think there is a problem.

RE: TVA 200 custom service menu problem

even as back as far as tvp 150 i have trained users to  #6 * xxx and they need to do this from any menu.eventually they catch on.

RE: TVA 200 custom service menu problem

#6 then * mailbox is right way to get into their mailbox from AA or at any  time..

RE: TVA 200 custom service menu problem

How profound!

RE: TVA 200 custom service menu problem

(OP)
I realize that #6* is the "right" (and preferred) way to get into subscriber services but why then do they offer the option of accessing subscriber services from any custom service menu using a single keypress?

RE: TVA 200 custom service menu problem

a question should be asked of panasonic

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close