×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

E1058 Failed to read from tape Filemark detected

E1058 Failed to read from tape Filemark detected

E1058 Failed to read from tape Filemark detected

(OP)
Hi everybody

I have a serious probleme.
I used to back up my netware server everyday
But when I try to restore the data from the tape
i get the message

E1058 Failed to read from tape, Filemark detected
E1112 Failed to find session 2

Although all backups were successful. I can see the files I want to restore but the restore always fails.
Here is my server configuration.

Server O/S: NetWare 5.0
ArcServe: 6.6 for NetWare
Tape Drive: HP StorageWorks DAT 40
Hope someone can help me

RE: E1058 Failed to read from tape Filemark detected

(OP)
Yesterday i try to connect to this website but it was down.
Thanks Cyklops I will try this sp4
and restore again.
I will let you know as soon as possible.

RE: E1058 Failed to read from tape Filemark detected

(OP)
I have tried the sp4 but still get the same 2 message errors. What can i do ? please help me.

RE: E1058 Failed to read from tape Filemark detected

Try a restore by media, were you put in a session # to restore and the database is not used.

RE: E1058 Failed to read from tape Filemark detected

(OP)
I have tested this solution too but still the files in session #2 can't be restored.

RE: E1058 Failed to read from tape Filemark detected

If you backed up a tape without the device being supported there is a reasonable chance you will not be able to restore tapes backed up before patching up to the level that support was added for the drive.

RE: E1058 Failed to read from tape Filemark detected

(OP)
CA in the technical document ID :TEC266220 say it's a question of tape format type. in old version of Arcserve the <default block size=512> and <format type=VTABLE> while in newer version they set <default block size=1024> and <format type=FSTSEEK>.
for reasons I don't know my version of Arcserve is set to <default block size=1024> and <format type=VTABLE> in the Tape Server Status Information. and another strange information is the <Tape block Size=512> and <Tape Format=CHEYENNE>.
In my web researchs I found one suggestion that resloved my restore. I

Schedule the job as usual. Take note of the SESSION number (which is 2) and place job on hold.

On the console type "tapesvr enable vtrestore n" where n is the SESSION number.

You should see a message like "VOLUME TABLE restore of session #n has been enabled"

Unhold your job and it should start restoring files on the specified session.
It worked great for me.
Thanks again to all who help me resolve this question.
I hope the solution will help other people too....

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close