×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

Fedora Core 5 and VMWare 5.5 problems

Fedora Core 5 and VMWare 5.5 problems

Fedora Core 5 and VMWare 5.5 problems

(OP)
I am planning to use VMWare in a mixed network of Linux and Windows workstations, with each OS hosting the other on some of the workstations.  I downloaded an eval copy of each VMWare package and installed the Windows version on a Windows 2000 Professional system.  I have used earlier versions of VMWare, so this was just an upgrade from 4.x and 5.0.
I ran some of my existing vm images, both w2k and red hat linux, and things went smoothly. I then attempted to build a Linux guest vm image from a Fedora Core 1 CD set I got in the "Linux for non-geeks" book (I had just installed this successfully on a t41p thinkpad native).  I found that the install could not recognize the VMWare video driver and would therefore fail when it attempted to start the X-server.  I tried this several times with identical failures.
Then I decided to try a later version of Fedora Core (5) to see if this problem still persists in the latest release.  I downloaded the FC5 dvd iso and burned a DVD.  I configured a linux vm image, dropped in the DVD, and let it go.  This time, the install does not recognize the VMWare SCSI Controller and insists that there is no file storage allocated and also quits.

What is happening here?  I thought that the VMWare vm was designed to have generic interfaces (SCSI) so this sort of thing didn't occur.  

I welcome any and all suggestions.

RE: Fedora Core 5 and VMWare 5.5 problems

Have you looked at the VMWare support site to ensure your hardware is supported?

RE: Fedora Core 5 and VMWare 5.5 problems

(OP)
I have run windows vms hosted by this same VMWare Workstation instance, so I fail to see how my hardware could be the problem.  If it works for VMWare for a windows guest, why won't it work for a Linux guest?  It is a software simulation of a SCSI device mapped on to an IDE hard drive, after all.

RE: Fedora Core 5 and VMWare 5.5 problems

Try creating a CUSTOM VM.  When you get to SCSI devices, select LSILOGIC.  I found that BUSLOGIC doesn't work on Fedora Core.

BTW, I'm not sure about this, but I think Fedora Core 5 is not yet supported.  Check VMware's website to verify this.  

Microsoft Certified Nut.

RE: Fedora Core 5 and VMWare 5.5 problems

I have FC5 running on Workstation 5.5.1 using Cutom VM, Other Linux Kernel 2.6 and Bus Logic.  

So far it has worked fine

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close