×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Sircam again!!

Sircam again!!

Sircam again!!

(OP)
Hey there, I have a client who got the Sircam virus, (for the 3rd thime!!!) and when I cleaned it off the PC using MacAffee's remove prog, it worked ok saying it found and cleaned the sircam virus, elimenating the error message that said, "Unable to find sirc32.exe needed to run......." then I rebooted the PC to make sure and when I try to run any .exe its telling me "Access to specified device, path, or file denied".....so I tried runnging the fix again but siad that the virus is not there.....is this still a problem with the virus or is it a seperate issue, I presume its still the virus, but how do i get rid of it, I also tried another seperate fix .bat file but that too said that there is no virus on the PC, and I cant even get to the reg to check if thats still infected.....??

any ideas peps...???

Jay~

"I have to think of a funny footer to
put in here!!!???"

~KeyTech

RE: Sircam again!!

Time to look at the manual removal steps at one of the sites. One of the keys didn't clean correctly.

Ed Fair
 efair@atlnet.com
 
Any advice I give is my best judgement based on my interpretation of the facts you supply.

Help increase my knowledge by providing some feedback, good or bad, on any advice I have given.

RE: Sircam again!!

You should call Mcafee they have a utility that restores part of the registry that enables you to run your .exe files. Once runnig that utility you can open your registry file again and check. Ask them to email you ht utility.
It worked for me.

Thanks

RE: Sircam again!!

(OP)
Thanks,  Ive already solved te problem a while ago, what I had to do was to change the regedit.exe file to regedit.com and then I could run it, and I went in and found the problem, which was that it was in the exefile key that told it to use sircam32 to run the exe files......

thanks again.

Jay~

"I have to think of a funny footer to
put in here!!!???"

~KeyTech

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close