×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Errors by opening copy of custprompt file in VisualVoiceEditor

Errors by opening copy of custprompt file in VisualVoiceEditor

Errors by opening copy of custprompt file in VisualVoiceEditor

(OP)
We are installing an MM2.0 platform (SP-4 build 6.1.215.7)wich will be used for voiceMail only at this moment. We are using hostsfiles instead of DNS.

The voicemail is working fine (tui & mwi)so also is the the backup from the MAS to the MSS server.

We wanna change the main-greeting on the MAS server (because the zero option for help doesnt work) but when we open a copy of the customprompt in the visual voice editor it shows the following error messages:

'"Unable to open the item. This could be due missing files, incorrect installation or resource limitations."


After some researce we noticed that we get the same error message when we use the MM subcriber tool. This tool does ask to change the password and after we fill in the new password it gives the same error messages.

I hope someone can help us with this problem

kind regards
Rob



 

RE: Errors by opening copy of custprompt file in VisualVoiceEditor

Are you getting this error when you are using the VVE directly from the local keyboard attached to the MAS or when you are using Remote Desktop (terminal services)?

RE: Errors by opening copy of custprompt file in VisualVoiceEditor

(OP)
Hi Chuck.

I am getting this error in VVE when using a Remote Desktop connection to the MAS thats right.. Tommorow i will try it when using a keyboard and mous directly to the MAS. Do you think that is the solution ?

RE: Errors by opening copy of custprompt file in VisualVoiceEditor

I've been able to make it work when using VNC or when using the MAS locally, but I seem to have problems when using Remote Desktop. I know you have to deal with permissions and trusts for Subsriber Options and it may be that way for the VVE as well.

RE: Errors by opening copy of custprompt file in VisualVoiceEditor

(OP)
Hi chuck,

Thanks your where right about the remote desktop connection. I have followed your advise and connect the mouse and keyboard directly to the MAS server and VVE did work fine.
This week i am gonna try to use VNC instead of RD.

My next challenge is the subscriber option.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close