×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Auto attendant is dropping calls.

Auto attendant is dropping calls.

Auto attendant is dropping calls.

(OP)
I recently set up a new auto attendant and it keeps dropping calls when the selection is made.  an intermitten problem. We've this problem on several of the trees but it has never really been a problem as they were lesser used numbers. Now it's an issue. I'm getting two diffrent errors.  55741- "system error in call transfer block..." and 58006- failed to transfer. All suggestions appreciated.

RE: Auto attendant is dropping calls.

Sounds like you have a corrupted application.  This can happen if you use an App Builder that is not at the correct release.  For example, someone builds the auto attendent using the correct App Builder.  Then someone else edits it using an older App Builder.  Result = just what you describe.  And I'll bet that if you have the auto attendant open in App Builder, it works correctly?

So one thing you can do is to use the latest, current App Builder and save that auto attendant under a different name.  Then, find anyone using the older App Builder and give them the latest version.  Or else call your vendor and they can clean the corruption.  Then you will need to hunt down those older App Builders and get rid of them.

RE: Auto attendant is dropping calls.

sandy's right, (always).. when i've seen a corrupt app, i print it, delete it and build it from scratch.. and only allow editing from one machine until you find the broken app.

john poole
bellsouth business
columbia,sc

RE: Auto attendant is dropping calls.

(OP)
We only have one terminal we use for call pilot. I've deleted and recreated the entire tree. Results = Same. I'm looking into getting an updated release but the process at my work isn't something I can just get and it might take about 6 months to get the politics rolling...

RE: Auto attendant is dropping calls.

I had this problem looking at a callpilot that a colleague installed. Check the details on the config wizard are exactly like the actual agents. Check the acd queue and most important the scn.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close