×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

CallPilot Manager - web site...

CallPilot Manager - web site...

CallPilot Manager - web site...

(OP)
I am having some issues while trying to connect to the Call Pilot manager via the web site.  

If I connect to the web site via:

http://xxx.xxx.xxx.xxx/cpmgr, I get the login screen.  I enter my user-id/mailbox, password, and the server name and hit the login button.

The screen goes blank and will not display anything else.

One of the CP's is CallPilot Manager version 02.01.27.22
One of the CP's is CallPilot Manager version 03.03.06.02

After it goes blank, I can not get anything to display other than possibly closing out Internet explorer and then I might get another login screen.

Any assistance or direction would be greatly appreciated.

Thanks in advance...

David Ehlert
County of Fresno
IT Analyst - Communications

RE: CallPilot Manager - web site...

What release of IE are you running?  I had this happen at a customer once, and we realized it was something in the loadset as 3 other PCs in the area worked fine, just this one. You can try making it a trusted site and see if that helps.  Also check to see if FTP is turned off on the PC for some reason.  My guess is that it is a security setting that is on this PC.  

RE: CallPilot Manager - web site...

I'm having a similar issue. I can log in add a user without a problem but if I do a search and want to display a mailbox I get the blank screen. I'm using IE6 and the address is in my trusted sites. Any other things to check in my computer setup. Everyone else is fine.

RE: CallPilot Manager - web site...

(OP)
I have IE version 6.0.2900.2180.xpsp_sp2_gdr.050301-1519 which could have add-ons specific to my organization.

What is funny, is that sometimes it works and other times it does not.

I have added each site to my trusted sites with no luck.

FTP is not "turned on" on my PC since I am not an FTP server.

Any other thoughts..??

David Ehlert
County of Fresno
IT Analyst - Communications

RE: CallPilot Manager - web site...

Have you tried using a different browser ?
I believe Firefox is supported.
Try that, and see if it's a problem with your browser or the web site.

Good judgement comes from experience, which usually comes from bad judgement..

RE: CallPilot Manager - web site...

It's now working with Netscape, thanks for the browser tip

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close