×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Ugly Cover Sheet on Outgoing Faxes

Ugly Cover Sheet on Outgoing Faxes

Ugly Cover Sheet on Outgoing Faxes

(OP)
I'm sure I'm missing a simple checkbox or drop-down choice somewhere, but I've been through the manuals and cant find what I want.

Since upgrading to CP 4.04.04, all of our outbound faxes get an ugly cover sheet attached to the front that seems to be generated by the CallPilot server.  When sending from the desktop, through the Nortel Fax printer, we use the option to add our custom cover page, which works great.  The problem is that extra cover sheet that tags along.  (To see what I mean, take a look at http://www.schumatt.com/cpfax.tif).

Any ideas how to get rid of this?

Thanks,
Matt

RE: Ugly Cover Sheet on Outgoing Faxes

I'd check in the Mailbox Class and check the settings in Desktop and Web Messaging Configuration | Company cover page folder.
Could well be picking up the cover page from there..

Good judgement comes from experience, which usually comes from bad judgement..

RE: Ugly Cover Sheet on Outgoing Faxes

(OP)
Thanks for the suggestion, but the "Company Cover Page folder" item is empty.  I also have "Include cover page when forwarding fax" set to Never.

Surely there's a way to get rid of this cover page......

Thanks,
Matt

RE: Ugly Cover Sheet on Outgoing Faxes

I believe that the default cover sheet you want to disable is actually located on your outbound faxing SDNs.  I am running an older version than you but this is where I found that the default cover page was turned on in my system.

RE: Ugly Cover Sheet on Outgoing Faxes

(OP)
Genius... pure genius!  The "Delivery to Fax" SDN had the option for "Automatic Cover Sheet" was checked.  As soon as I turned that off, the ugly cover sheets went away.

Thank you, thank you, thank you!

Matt

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close