×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

Adding patches

Adding patches

Adding patches

(OP)
anyone have the procedure to add patches to this server? it's a 3.03.03 and we just added synposiuim and need to bring the patch level up. t h a n k s

john poole
bellsouth business
columbia,sc

RE: Adding patches

(OP)
not bad, do the unzip and click on the exe file and it's done.. got the answer from tech support, thought i would put it here in case someone else needs it.. btw the order is also a problem, make sure you get that worked out before you start a patch install.. in my case the security xx3s will block me unless i install patch xxxgllc prior to the security patch.. not a bad box, a few changes since the 1.0 school in texas

john poole
bellsouth business
columbia,sc

RE: Adding patches

John, I'm sorry I didn't get back to you on this sooner (I'm still recovering from St. Patrick's Day, I guess).

Make sure that when you update the server, you also update the CallPilot Manager, and get the latest Appbuilder as well (you install on a pc, not the server).  You have 3.0?  There have been problems with the CallPilot Manager and Appbuilder in that release, and the readme file for SU01 even recommend using the 4.0 versions of these:

"It is recommended that all Application Builder Clients be upgraded
to version 04.04.04.02 using PEP CP404S01G08A. Application Builder
version 04.04.04.02 is compatible with CallPilot 3.0 SU01 and later.

It is recommended that all CallPilot Manager software be upgraded
to version 04.04.04.03 using PEP CP404S01G11C. CallPilot Manager
version 04.04.04.03 is compatible with CallPilot 3.0 SU01 and later."

About Appbuilder:  make sure that you don't have people with different versions accessing your applications (menus) -- you will get corruption.  For example, if you use the latest Appbuilder and build an application, and then someone else edits it using an older Appbuilder...  

RE: Adding patches

(OP)
thanks sandy, i did get the new app builder and cp manager. plus the latest security patch along with the correct install order.. green beer must be worse then the normal stuff..

john poole
bellsouth business
columbia,sc

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close