×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Loading Crystal Reports

Loading Crystal Reports

Loading Crystal Reports

(OP)
hey there...

Using the CRViewer exactly in a similar mannner as below, when my report page shows up there is absolutely NOTHING on it. NO DATA !!! JUST BLANK !!!
Note!!! i have written this block of code into COLDFUSION 4.5.1


Sub window_onLoad()
    Page_Initialize()
End Sub

Sub Page_Initialize
    On Error Resume Next
    Dim webBroker
    Set webBroker = CreateObject("WebReportBroker.WebReportBroker")
    if err.number <> 0 then
        window.alert "The Seagate Software ActiveX Viewer is unable to create it's resource objects. To rectify this problem, please install Internet Explorer 4.0 or install DCOM for Windows 95 and the latest Microsoft Scripting Engine. These files are available at Microsoft's web site."
        CRViewer.ReportName = "http://nitcam.nitservices.com:80/Reports/Billing/UB923.rpt";;
    else
        Dim webSource0
        Set webSource0 = CreateObject("WebReportSource.WebReportSource")
        webSource0.ReportSource = webBroker
'Make Certain that the         
        webSource0.URL = "http://nitcam.nitservices.com:80/Reports/Billing/UB923.rpt";;
        webSource0.PromptOnRefresh = True
        CRViewer.ReportSource = webSource0
    end if
CRViewer.ViewReport
End Sub



Can anyone please tell me what i am doing wrong  ???

Thanks,
ccv

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close