×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

TDA200 & T1 config info

TDA200 & T1 config info

TDA200 & T1 config info

(OP)
Hello All. I just got this problem dumped in my lap. any help would be greatly appriciated.

I have a TDA200 currently using LCOT16. I was given a T1 card, an adtran csu ace and was told test and turn up is tuesday, get it working and kill all the copper.

According to the cut sheet the telco will pulse 3 digits. There is a block of 30 DID's attached to this circuit.

Currently ports 1-7 on the LCOT are hunt which are sent to automated attendant to call an extension ot rings to 300(operator) ports 816 are used for our inbound calling.

according to the cut sheet. the TDA-too is supposed to handle hunting. How would i ensure if an inbound call winks 200 it will route to trunk group 1, and 201 will route to trunk group 2. any idea how i should approach this?

RE: TDA200 & T1 config info

are you a tda dealer?

RE: TDA200 & T1 config info

hmm sounds like a local dealer needs to be hired
!!

RE: TDA200 & T1 config info

WHERE ARE YOU?

RE: TDA200 & T1 config info

he is in the states he is not a certified dealer

RE: TDA200 & T1 config info

Hi,
Got it all sorted out. No i am not a dealer, im not really a phone tech either. I used to work with some old definity systems in the early 90's with Adelphia. I have worked on Arris Cornerstone systems for a while with time warner. I now play systems administrator for a small diagnostic labratory.
I consulted with a local pana dealer and got fixed quick. Sorry it took soo long to trply to your questions, i have been busy with all the new equipment

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close