×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

NICE 8.7 and Avaya CVCT R11 - Agent login logout not being seen

NICE 8.7 and Avaya CVCT R11 - Agent login logout not being seen

NICE 8.7 and Avaya CVCT R11 - Agent login logout not being seen

(OP)
We have a strange problem using NICE Monitor on a NICE 8.7 system connected to an Avaya CVCT R11 system.
It appears that if an agent logs out of the phone and moves desk, when they login again NICE monitor will shows them logged on to their previous station.

Only a restart of the Lucent TS driver will refresh the agent to station mappings, but we can't do this all day as it impact other users of the system.

NICE Australia can't see anything wrong with our system.

I have VDN's ACD's and stations as monitored devices

RE: NICE 8.7 and Avaya CVCT R11 - Agent login logout not being seen

Have you entered in your lead hunt group extensions to your device group?  The logins are monitored based on when the agent logs into the hunt group.  

They need to be logged into the device group you are monitoring as a type "ACD".

RE: NICE 8.7 and Avaya CVCT R11 - Agent login logout not being seen

(OP)
Thanks that fixed it... You need all the VDN's, Hunt groups and agent stations to be monitored for NICE to work out what's happening...

RE: NICE 8.7 and Avaya CVCT R11 - Agent login logout not being seen

Technically, VDN's don't have to be in there...but if you want the VDN info, you'll have to put it in.  :)


Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close