×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

You message has now been sent never plays sometimes!!

You message has now been sent never plays sometimes!!

You message has now been sent never plays sometimes!!

(OP)
The problems just keep coming - has anyone had this problem?   Thank you, Thank you!!  When sending messages, I get to the point where it says "to send your messageā€¦." I enter the extensions, then press #. The wait for "your message has now been sent" ranges from too many seconds (it is _never_ prompt_) to forever. For example, I tried twice this morning to forward the same voicemail message to Jeanette, and _never_ got an acknowledgment. So, I don't know if the message was forwarded. This is not a situation that we should be comfortable with. Is there something that can be done about it?

RE: You message has now been sent never plays sometimes!!

Keep hitting # until it says that you message has been sent.

RE: You message has now been sent never plays sometimes!!

(OP)
this is fine however you the users would like a response after hitting # once verses many times, they are not happy with the #####.   It should be more stable than that.  Thanks for the reply.

RE: You message has now been sent never plays sometimes!!

It is stable that is just the feature set. If you hit # one time it plays the name of the user you put in. Ig you hit # 2 times it thinks you want to spell a name. This is the way it is programed to work. If you hit the # only one time it will time out after so many seconds and send it but there is nothing you can do at this point until they change it in the code.

Ken Means

www.tel-is.com

RE: You message has now been sent never plays sometimes!!

You might be able to change the default input timeout.  I believe this change can be done in the Voice Mail System Configuration.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close