×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Forcing "HTTP 1.1 through proxy" setting.

Forcing "HTTP 1.1 through proxy" setting.

Forcing "HTTP 1.1 through proxy" setting.

(OP)
Hello.
I’ve got Novell 6.5+ ZENworks for Desktops 4. I’ve got “roaming user profiles” in place. My users need to access secure site on the Internet, so “HTTP 1.1 through proxy” have to be turned on in the Internet Explorer settings (Tools-Internet Options-Advansed). By default it’s off and I’m not sure if it possible to change it in Policies (I cannot find it there). I have allowed users to change it themselves but it’s not keeping the settings for the next time they login (well… some do and some don’t), but for some it's not letting them on to the site at all. Can I force this setting somehow, that it will be written into user's profile? Or is there any other way to do it? Any help is appreciated. Thank you.

RE: Forcing "HTTP 1.1 through proxy" setting.

go to cool solutions, or search on MS, you will need to add an ADM file to your workstation policy for IE.

=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+
Brent Schmidt        Certified nut case   
Senior Network Engineer
Keep IT Simple http://www.kiscc.com

RE: Forcing "HTTP 1.1 through proxy" setting.

(OP)
Thank you. One thing that I don’t understand is when you select the option where you can edit ADMs (in ZENWorks user profiles) the note at the bottom says that these settings will only work with NT not XP or 2000. Should I try it anyway?
Regards.
Sergei.

RE: Forcing "HTTP 1.1 through proxy" setting.

You need to be working with Group Policies, not Extencible Policies

=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+
Brent Schmidt        Certified nut case   
Senior Network Engineer
Keep IT Simple http://www.kiscc.com

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close