×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

VMware Workstation 5 hanging on installation

VMware Workstation 5 hanging on installation

VMware Workstation 5 hanging on installation

(OP)
When i install VMware the installation hangs when it is trying to install the VMNET1 network adapter, the installation doesnt even roll back and it does not show up in add/remove programs. I cannot load the application or uninstall it. I thought this was an issue with not having XP pro, but now i have and it is still hanging in the same place. Can somebody help me??? Obviously, my goal is to get VMware installed onto my machine successfully.

RE: VMware Workstation 5 hanging on installation

One silly question, are you an Admin on the pc?

Have you tried to download VMWare again from their site, you could have a problem with the download you have.

I have installed workstation a number of times and never had any issues. I have found however that if there is a problem with a software package it's always worth trying a different source.

SimonD.

The real world is not about exam scores, it's about ability.

RE: VMware Workstation 5 hanging on installation

(OP)
Hello Simon,

Yes i am a local admin on the PC, and i have installed this particular installation successfully on my laptop so it does work, but i need it on my desktop rather than my laptop due to storage & memory requirements. I have tried about 6-7 times now and it always hangs in the same place. Could it be my Network Card?? Or any local settings on my PC??

RE: VMware Workstation 5 hanging on installation

Your problems sound like a compatibility issue with the NIC and VMWare.  Have you look at the compatibility matrix on VMWare's website?

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close