×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

GWIA rejects outbound mail selectively

GWIA rejects outbound mail selectively

GWIA rejects outbound mail selectively

(OP)
I've two users in our domain that have trouble sending mail via GWIA, group wise internet agent. Most of their mail is sent correctly, but there are addresses where GWIA refuses to transfer mail to. The messages are pending. Me and the rest of the crew can mail these "trouble addresses", the messages are transferred just fine. There is no logic what kind of domain names are rejected.

Any help would be great!

RE: GWIA rejects outbound mail selectively

Do you have separate access control settings?  If so, make sure you don't have blocks on their class of service (prevent outgoing mail) to the domains you are having problems with.

RE: GWIA rejects outbound mail selectively

(OP)
Thank you for the tip! The access control settings were fine, no outgoing mail was blocked.

I managed to solve the problem, but I have no idea what caused it. I validated the domain database and rebuilt indexes for listing with Netware Administrator. Then the users having the problem deleted all the pending messages from their sent items folder and cleared the frequent contacts from their address books.

Even though the problem is now solved I would like to know if anyone has a clue what might have caused to problem in the first place, so I'll know wha kind of actions to avoid in the future.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close