×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Teleworker Phones on 3300

Teleworker Phones on 3300

Teleworker Phones on 3300

(OP)
Brand new to the forum, mildy seasoned on the SX-2000

We upgraded from a SX-2000 to a 3300 LX mostly to use the Teleworker.
In 3 different locations, via the internet, some phones (it seems to be when they get power down for some reason) won't boot up. They hang and the LCD says gets to a point where it says:

Set 164.x.x.x (can't recall the actuall numbers)
ICP 10.x.x.x (ditto)

They do seem to come back up again after sitting in the corner, powered off, for a length of time.

Here is the 2 errors they generate in the Event Viewer on the TW

1)Teleworker
 set connection
 lost
 indeterminate
 Tue Oct 4 06:24:29 2005
 Acceptor: SSL, Mac: 08:00:0F:18:88:9F, Ip: 164.58.61.82:10051, Icp:10.254.0.2, Reason: tcp error, config change or other malfunction (see previous logs)
 

2)Teleworker
 icp connection
 lost
 indeterminate
 Tue Oct 4 06:24:29 2005
 Acceptor: SSL, Mac: 08:00:0F:18:88:9F, Ip: 164.58.61.82:10051, Icp:10.254.0.2, Reason: read failed - GE_ABORT(1610612743)
 

Any ideas? Adam

RE: Teleworker Phones on 3300

What is the VPN situation?

I see your ICP is at 10.x.x.x, is it behind a firewall, if so (hopefully) how is your remote sites (home/teleworkers) connected to it?

Are you using the teleworker blade on the MAS 6000?  How is it setup?  Is it sitting with two NIC cards?

RE: Teleworker Phones on 3300

(OP)
Yes it is behind a firewall.  Teleworker sets connected through MAS 6000 in DMZ.  It has two nic cards, one in the DMZ, the other on the same network as the ICP (10.254.x.x)

RE: Teleworker Phones on 3300

I have to up front honest, I'm having a hard time understanding your issue.

It almost seems to me, based on what I think I understand, the phones are in teleworker mode, but think the ICP is on the same network.  I *should* know for sure, but I don't - - in that, the tele-worker phone should show the ICP at the public/DMZ address.  When I ping your MAS it does not respond...  Is it turned on?

Can you answer the following information:
1) How long are these teleworker sets unpowered for?
2) What is the release of the tele-worker blade you are using?
3) What is the firmware release you are using on the tele-worker sets?
4) What release is the ICP?
5) Is there any sort of firewall (or port blockage) between the LAN NIC and the ICP?  Have you run the "TEST ICP" function on the MAS?
6) Is there any other devices in your DMZ?

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close