×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Still can't get my VM to network...

Still can't get my VM to network...

Still can't get my VM to network...

(OP)
Alright, I'm exhausted with this.  First, let me explain my system:

I have 2.0 GHz system running Debian sarge.  I have a WinXP VM set up.  I have two eth interfaces:  eth0 is a wired NIC, and eth1 is a wireless NIC.  I tried putting them both in bridge mode with and without NAT.

Now, after I run vmware-config.pl, it seems that everything is set up fine, and then for some reason, everything stops responding when I probe my eth interfaces.  For instance, I rebooted the machine, and when it came back up, I pumped for an IP address on eth1, and it just stopped responding.  No output, nothing, just had to hard boot, which is a big reason why I got away from Windows.  This is the only thing I've ever seen in Linux that causes a hard lock, and I've done some crazy crap.  Anyway, I'm wondering if anyone has any input on this.  Right now, VMWare is no use to me.  I posted once on here and someone linked a HOWTO, which I had already seen, but went through again.  It doesn't help.  I need someone to maybe point me in th right direction.

Thanks, Paul

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close