×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Looping for extenal device calling

Looping for extenal device calling

Looping for extenal device calling

(OP)
KX-TD1232 and TVS200 relocated and now a problem. The one mailbox set to call a phone number with the messages (physician) now lights line 5 for ten secs, then line 4 for ten secs and goes back and forth but never makes the call. There is no change in the settings. I added a pause after the 9 (9P5551212) and at the end, even  'T' at the beginning, deleted and replaced the mailbox and it still does this loop until I power off. CWC3 had good thoughts as I checked 605 and 606 and all the CO's are enabled for the two jacks attached to VM (105 and 116) and remote notification is enabled in the  COS. Any thoughts?? Thanks

RE: Looping for extenal device calling

also make sure there is no toll restriction on voicemail exts if the cell is a long distance number and the vm
ports are in a restricted class of service ?? I'm curios
to what you here on the first attempt with a buttset
on the linedoes it dial at all or just go off hook ck it out

RE: Looping for extenal device calling

(OP)
All lines work nromally with the buttset, and the lines work normally for a direct call from any of the phones. The problem occurs when VM tries to call out. The number is local..that is why it is 95551212 (with the local number of course where the 5551212 is). It loops forever from line 5 to 4 and back for ten secs each. I thought it might have something to do with the hunt group set up by the phone comoany, but i hooked up a CO to the primeline line 5 and it still went back and forth with line 4 ten secs each.

Frustrated. Thanks for the help.

RE: Looping for extenal device calling

(OP)
I meant a CO that was not in the hunt group.

RE: Looping for extenal device calling

i have both 100 & 200 that out dial but they are 200 miles
cant  dial in to look at setup  what software  rev is the 200 what revs are the 204's in it and this is dpits what rev ksu is it?

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close