×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

FWD/DND Doesn't light up

FWD/DND Doesn't light up

FWD/DND Doesn't light up

(OP)
KX-TD 1232 with TVS-200 VM. All stations work. One station (ext 110) has a non-working FWD/DND button light even after reset with 790. Tried anothrer phone and same prob. It does answer with VM as programmed. What setting have I made that disabled the light which is blinking on other stations where it is programmed Busy/NA to VM (165)?

Thanks.

RE: FWD/DND Doesn't light up

thats an oddone have you tried a system restart?
you say all is well the voicemail picks up when it should
except flashing fwd/dnd led? if this was my extension and it was old software I would consider no flashing light a godsend drives most people nuts untill the fix cam along

RE: FWD/DND Doesn't light up

(OP)
Thanks. I have powered off and on, perhaps there is a better 'restart' without erasing the settings. You have a great point about the light and I'll sit tight. I relocated the system and the only other problem which is maddening is that the one mailbox set to call a phone number with the messages (physician) now lights line 5 for ten secs, then line 4 for ten secs and goes back and forth but never makes the call. There is no change in the settings. I added a pause after the 9 (9P5551212) and at the end, even  'T' at the beginning, deleted and replaced the mailbox and it still does this loop until I power off. Any thoughts?? Thanks.

RE: FWD/DND Doesn't light up

has the voicemail ext been given outgoing line  access
field 605 and 606 that would stop you fromdialing out and also is remote notification been turned on in that mailbox class of service? more like XA for a dialing suffex
just thoughts!!

RE: FWD/DND Doesn't light up

(OP)
Boy...I hoped that was the answer. 605 and 606 are enabled on all CO's for the two jacks (105 and 116). This voicemail doesn't allow an "A" in the suffix. Thanks.

RE: FWD/DND Doesn't light up

do you have the docs for the 200?

RE: FWD/DND Doesn't light up

(OP)
Yes.

RE: FWD/DND Doesn't light up

you should listen accross line one with a buttset
and pitch a message to that box and see what you here
for starters and you did not say if remote notification
was on in cos service settings of that mail box

RE: FWD/DND Doesn't light up

in your case line 5 first

RE: FWD/DND Doesn't light up

(OP)
Renmote is on. The messages get to the box as they are retrievable, the box just doesn't connect to the local number for ext device 1 (two and three are 'not in use' and one is 'continuous').

RE: FWD/DND Doesn't light up

and the device one is set as a telephone not a pager
do have you tried setting it a pager and sending it to a test number?

RE: FWD/DND Doesn't light up

(OP)
I tried the pager setting, reversed the port assignments, deleted the mailbox and reinstalled, reassigned the mailbox to another extension, removed the '9', added pauses, and changed calling numbers. It seems that the VM is simply not calling out because it tries for a  few secs and then goes to the next internal hunt line as it there is no string being sent to the CO.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close