×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

major trouble with groupwise

major trouble with groupwise

major trouble with groupwise

(OP)
Hello. I am hoping that someone can give me a hand....

Background of My System:
Netware 4.11 sp8a
Groupwise 5.5.2

My groupwise had been running perfectly until I thought that I would upgrade to support pack4 this is why I am so incoherent right now......well it appeared that the upgrade was successful however when I went to reload all the NLM's they had not been updated...but it replaced all the stuff in domain db and everything so basically I had to salvage what i could of my system.....okay here is the problem.....

i got webaccess up and running and all the agents however when i go to NWADMIN it says groupwise information for this object is unavailable....all the TIDS that I found wanted me to dump the info to an ascii file then export it....i was wondering if there was an easier way....it is majorly important that everything be fully operational by monday...i am sorry if any of this is incoherent I have been awake for way too long....thanks in advance

RE: major trouble with groupwise

I hope it is working since it is Monday already.  

Make SURE that all groupwise nlms have been unloaded. An extreme measure is to comment out the groupwise startup files from autoexec.ncf and reboot the server.  After you are sure that no groupwise files are loaded, upgrade.  

I would delete the webaccess object and recreate.  It only takes about 10-15 minutes(if that) to recreate webaccess and get it running again, that is if you have documented all of the settings. You did write down/remember the settings...didn't you?

Patrick - NetWare Geek

RE: major trouble with groupwise

(OP)
I have figured it out but thanks for taking the time to answer my post...here is what i did to fix my accounts...i used groupwise diagnostics to strip off my groupwise attributes recreated the GW account...then renamed the old user.db to the new userXXX.db and restarted the PO...on some accounts I had to run an analyze/fix content check with a file in the dir called setonly.ngw.....which does some kind of specialized chexk of the contents..then i ran a rebuild of the db and it worked fine...if i got a d015 error when trying to login i had to rerun the analyze/fix with the specialized content file......

RE: major trouble with groupwise

GRAVER you need to check all the attachments in mail I have done this before and ended up with lots of orphaned attachments but you may be lucky! No matter how hard I have tried I never got the attachments back but the TID's suggest you rebuild the whole databse which as yet we have not done as it atkes toooooo long!

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close